External Files Missing After Publishing

Jun 23, 2016

I have read the other threads on this subject but have not found an answer to this issue. I am linking to PDFs using triggers and hyperlinks, having them open in a new browser window. This worked fine in the earlier stages of the project, not anymore. Now Storyline is not even creating an external files folder to link from! Any ideas?

17 Replies
Christie Pollick

Hi, Patrick -- Thank you for reaching out and sorry to hear of your troubles! As I am not sure which other discussions you may have already reviewed, I thought I might stop in and share the following, as well:

External files not included in published project

External files not being created

External File folder does not appear when I publish for LMS

Christie Pollick

Hi, Patrick -- Thanks for touching base, and I see that you are working with Karla in your case. For others who may be following along here, she responded with the following:

"If you view an Articulate Storyline course on your local hard drive (or send it to someone else to view on their local hard drive), you'll encounter security restrictions from the computer, web browser, Flash Player, and network that'll cause various features to fail. To properly test your published content and share it with others, upload it to the environment for which it was published. See this article for details." 

Hope that helps! 

Christie Pollick

Hi, Patrick -- It looks like if you had replied to your case via email to indicate that testing on tempshare yielded no results, that message did not come through to your case. I will make a note and will reach out to Karla directly to let her know that you are still in need of assistance. We'll get this straightened out as soon as possible! 


Christie Pollick

Hi, Patrick -- Can you please do me a favor and check your SPAM folder? You should have received a reply for case #00820207 to the "ucc" email address you used when your case was created around 6/23/16 @ 12:14 pm. If you still have yet to receive it, you may want to use this form to create a new case and double check that the email account you are using is functioning as intended. 

Patrick Cross

Solved.  Im running Storyline through an emulator (Parallels) because i use a Mac.  The PDFs that were being dropped (not linked, not being copied to the external_files folder) were in the right location on the Mac but not in the C drive in the emulated PC. I moved them there and they now work. Thanks for all the help people!


This discussion is closed. You can start a new discussion or contact Articulate Support.