Extra space on stage after screen recording

May 25, 2015


I am trying to record the screen using "Record screen" option in articulate but at the top and bottom there is some extra white space which is unnecessary for me how to remove that space so on screen only recored screen will display. I am saving recording as step-by-step and as View Scene. Please find the attachment.

9 Replies
Emily Cain Walker

Running into the same problem, wherein one member of my team created a recording that has these negative space bars at the tops and bottom of the screen. 
None of the rest of us had that issue - can someone explain this in more detail?

What would help would be to know how to avoid this in the future, and to expand a bit on Hassan’s answer so that we can action one of those options. Don’t quite follow what he’s saying to do  

Thank you!

Lauren Connelly

Hi Emily!

We are happy to help! It sounds like there is extra space at the top and bottom of the screen recording that was captured by a colleague. Are they using the same setup as others who aren't seeing the extra space? For example, are they using an external monitor, the same mode (try mode, view mode, or step-by-step mode), story size, recording size, etc.?

Hassan is sharing that you should adjust the story size to match the recording size and vice versa.

Emily Cain Walker

Thank you Lauren!

I am sure that users in our department are possibly (and unknowingly!) using differing setups, as our team is educator based, with little Adobe know-how. :)

Monitors will all be different, mode the same. I think it is mostly related to the story and recording sizes, and it all comes down to aspect ratios. Is there a E-Learning page that will walk a user through Hassan's suggestion and explain adjusting the story size to match the recording size?

Thank you!