F11 - or Full Screen not working + Keep the Seekbar at the bottom on iPad view

Hi, 

After publishing a course done in Articulate 360 we would like to view it in full screen by pressing F11. However, this doesn't seem to work. 

Also when viewing the course on an iPad the seekbar is changed to a side bar in grey. Is there a way to keep the same style of the seekbar on both platforms. We prefer to use the seekbar viewed on the desktop at the bottom not on the side. 

Cheers, 

Mark

12 Replies
Learning Plan

Hi Thanks, These are just web output not hosted through an LMS just sitting on a web server folder. Yeah, I've tried using the different combinations of these settings but still did not get F11 to work. Used Chrome mainly to test. I've tried getting info from other forums but still could not find any step that works. 

Did you have a combination of these settings that could get to work? 

If we can project the course fullscreen that would be really great. 

Regards, 
Mark

Michael Anderson

Now that I tried this myself, I also cannot get F11 to work while viewing a course. I can choose full screen view from the browser menu but the F11 shortcut key does not work. This is all older thread, and is not encouraging: https://community.articulate.com/discussions/articulate-storyline/f11-full-screen-is-not-working

David Murphy

Did anyone ever come up with a solution to this? F11 isn't working for me with Articulate 360 Presenter, and I've tried every combination I can think of (internal settings), using Chrome and IE. In effect, it has hijacked the F11 key, and does nothing with it; this isn't normal behavior within a browser, and it should be viewed as a valid bug and fixed. Our learners expect F11 to work.

Lauren Connelly

Hi David!

Thanks for checking back in! Storyline doesn't have a built-in full screen mode, and the F11 key actually forces your browser to go full screen and lose browser controls, etc. You may want to set your player settings to "resize browser to fill screen" and "scale player to fill browser window".  Also, Justin offered a great explanation and examples here of what the "full screen" options will look like within Storyline.  Since a true full screen experience is not an option within Storyline, but a few users have tried methods which they've shared in the community. 

David Murphy

This is actually for Presenter 360, and as I also mentioned in my post, along with "I've tried every combination I can think of (internal settings)" including those you mention, but nothing works. Again, your code shouldn't trap F11 to begin with, since it's a global browser setting, and full screen should IMHO be an option. Since you're in support, you should appreciate that we have 12,000 people taking some of our courses, and it's nice to have keyboard commands be consistent and work as intended in a BROWSER. I have a workaround that involves users going to the menus, but even if you have 1/2 of 1 percent of our people left confused, that's still potentially 60 phone calls or e-mails to our support. It's preferable just to have F11 go full screen. If there's an answer for Presenter that isn't here, let me know, please. 

Katie Riggio

Hi there, David.

Thank you for your latest insight, and I'm very sorry for the trouble. I can certainly understand where you and your learners are coming from.

I'm going to connect you with our Support Engineers so we can best troubleshoot this. They may need to test a sample Articulate Package, so please use this unique upload link to share it with them privately.

Look out for an email from our team shortly, and I'll follow the case!