Faced a problem in Quiz after publishing

Hi,

We are working with an interactive training modules for our clients. In this, we build and develop the modules to train the learner. In this, we would add a Quiz to test the learner in the topic. When we used this in the story-line, after publishing, the quiz part was attended. After submitting all the questions, the results slides is graded. Now when the previous or next button is clicked, the attended quiz is viewed. So, here the issue interrupts. The next/previous button does not appears and sometimes, this dont work and unable to proceed further screen. Please guide me to rectify this issue.

3 Replies
Christie Pollick

Hi, Suresh -- So sorry to hear of the difficulties you are experiencing! Can you please confirm that you are following the steps outlined here for Publishing and Sharing SL2 Content? And also, if you happen to be utilizing an LMS, are you able to see the same behavior if you test your published output in the SCORM Cloud, as that is the recommended testing environment for LMS Content? 

Please let us know if that helps, and if not, you are welcome to share your .story file here by using the ADD ATTACHMENT button in the bottom left corner of the reply thread. 

Christie Pollick

HI, Suresh -- Many thanks for confirming that you are following along with the recommended procedures outlined in the link I shared. And my apologies if I am misunderstood, but can you please confirm that you are indeed using an LMS, and if so, are you experiencing the same behavior in the SCORM Cloud?

I also wanted to share this article, as it may be of some additional assistance if you are using an LMS to host your course: How to Troubleshoot Your LMS with SCORM Cloud