Feedback Master font for text entry questions

Hello,

I can't figure out how to edit the feedback slide that is shown when a user reviews a text entry question. For some reason, the font is very large, and I would really like to change that. See the attached 'quiz', there's just one question, and when you review it, the correct answer practically SCREAMS at you - most disconcerting!

Can you tell me where to edit this? I'm using Storyline 2.

14 Replies
Alyssa Gomez

Hey Terry!

If you're looking to change the font size on every feedback layer in one step, you can do that in the Feedback Master. Just click View >> Feedback Master and select the Review Feedback layout.

If you're looking to change the text itself, you can edit that in the Post Quiz Review field in Form View.

Hope that's helpful!

Terry Bell

Here are two screenshots: one shows the Feedback Master > Review feedback that you're suggesting I edit. 

The second shows what is actually displayed during review. You can see that the text in the middle "Correct Response" does not exist in the Review Feedback template.  Nor does the ridiculously large text "SELECT * FROM..." etc.

The white box DOES show up in the template, but where is the other stuff coming from, and how do I remove it or change the format?

Alyssa Gomez

Ah, now I see the large text you're referring to. That screenshot was really helpful.

We are investigating an issue in Storyline where the correct response text appears too large during quiz review when you're using a higher resolution slide size. I'll be sure to add your experience to our report. As soon as I get an update on this bug, I'll pass it along to you.

In the meantime, you can turn off that text completely by following these steps:

  • Go to the Results Slide
  • In the trigger panel, double-click the Review results trigger 
  • Un-check the box to Show correct/incorrect responses when reviewing 
  • Click OK

Let me know if that helps! 

Alyssa Gomez

I apologize! You did mention you're using Storyline 2, but I gave you instructions for Storyline 360.

Storyline 2 has the same functionality, but it's in a difference place.

  • Go to the Results Slide
  • Click the gray Edit Result Slide button
  • Click the Options tab
  • Un-check the box to Show correct/incorrect responses when reviewing 
  • Click OK

Leslie McKerchie

Hi Terry,

Good news! We fixed the issue you reported where the:

Fill in the blanks' list of Acceptable Answers are incorrectly displayed when using higher resolution on Slide size.

I know you initially reported for Storyline 2, but this issue carried over to Storyline 360 and I see you are a current subscriber :)

Be sure to install the latest Storyline 360 update to take advantage of all the recent features and fixes. 

If the problem happens again, please record a Peek 360 screencast for me, and I'll be happy to help or you can always work directly with our support engineers here.

Kendra Davis

I understand that I can un-check the box to show correct/incorrect responses when reviewing, but as mentioned above this enables the correct feedback from showing on all of my other 9 slides. Thanks you for fixing the size issue, but may I suggest that you make that text editable so we can reposition it on the slide? As shown in the screenshot, the correct answer overlaps an image on my slide. 

Vincent Scoma

Hi Kendra,

Thank you for reaching out! May I ask if you could share a bit more about what you are experiencing? There should be a way to edit the text for the feedback that is provided. If you navigate to the Feedback Master, is it possible to edit the feedback there? 

Please keep us updated and let us know if you have any questions!

Vincent Scoma

Hi Kendra,

Thank you for letting me know! 

May I ask if you could share the file with me? I am more than happy to take a closer look to help troubleshoot. You can share files in this thread or you’re always welcome to share them privately here. I'll let you know my findings and will delete it after having a closer look!