Feedback master text

Hi, I created an extra button on a correct, incorrect and try again slide in the feedback slide master section. I did that by creating an extra slide. So now I have a two correct, incorrect and try again slides so I can use them in different parts of the course. The extra button needs to have a text called 'feedback' and a trigger to play an audio file. When I am in the course and I apply the format of this particulare slide, unfortunately the text 'feedback' and the trigger disappear. It is as if they are reset. Is there something I'm doing wrong? Is there a way for the feedback slides to preserve the text and the trigger so I don't have to add it every time?

Lastly, is there a way for a custom designed Player to be set up everytime I create a new course instead of having to go to the settings and change it ?

Thanks

Robert

 

4 Replies
Ned Whiteley

Hi Robert,

I'm not sure what was causing your problem, but I also found that the button wasn't visible.

I removed the button and created a new one in its place, naming it Feedback and adding a trigger to play media, which currently shows as unassigned as no audio file was attached to the slide. This appears to be working OK, so hopefully it will solve your problem.

Ned Whiteley

Hi Robert,

Further to my last post, I meant to also respond to your second question about Player defaults.

What you can do is to set up the Player to suit your course requirements and then select Current Player, Save As and give your new settings a name and select OK.

When you create a new course, all you then have to do is to open the Player properties, select Current Player, Open and select your new Player settings file from the Custom list. The new Player settings will now be loaded for your new course.

English360 Courses Online

I think I understand what I was doing wrong. Instead of a button, I'd just created a text box and thought that might've been enough. Obviously not.

And for the custom player, I was just hoping that there was a way of loading the custom player when I opened a new project, but no problem. 

Thanks a lot as always, 

Robert