File won't publish to Word since Storyline update 3

Has anyone encountered this problem since the version 3 update? Storyline goes through the steps of publishing to Word, appears to complete, but when I click View Document, nothing happens. No file shows up in the output folder. If I zip the results or email them, I still get an empty zip file. I have always been able to publish to Word successfully in the past.

26 Replies
Christine Hendrickson

Hi Guys,

Not sure what's going on here. Michael, I did take a look at the other thread and I see that Pete's working with you.

I've tested about 10 different files now with Update 3 installed and I'm not running into any issues. I've even tested some "problem child" projects I've been working with and they're also publishing successfully.

Can we get a little more information to see what you all may have in common, please? What operating systems are you running? What version of Word/Office do you have installed?

Also, please make sure you're publishing from and to your local hard drive:

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

Thanks very much!

Mark Cousino

I was having the same problem but was able to fix it by making sure that I do not have any WINWORD.exe processes running in the background before I published.  I had to shutdown Outlook as well because I use Word as my email author.  I then opened task manager (CTRL+SHIFT+ESC) and ended any WINWORD.exe processes.  When I published, I was able to get the Word file without any problems... I just will have to remember to do this everytime I want to publish to Word until an update is available.

This also probably explains how sometime you can do it an other times you cant.  If you have not opened Word or Outlook prior to publishing, it will work, but once you open those, it will fail unless you reboot, or do what I did above.

Enjoy!

Mark

Justin Grenier

Good Morning, George.

This is a known issue.  It'll be fixed in the next software update for Storyline. In the meantime, do either of the following to correct it:

  • Publish to Word on a different computer where Storyline Update 3 is installed.
  • Temporarily revert back to Storyline Update 2.  Contact us if you need help with that.

Thanks for your patience!

Ashley Terwilliger

Hi Ken and welcome to Heroes!

This issue was fixed in update 4, which was released on November 11 (and an update on November 15), also it was found that it impacted on some computers using Update 3. If you're on update 4, and you're still experiencing some difficulty with publishing to Word, can you please connect with our Support team? 

Paul Dickens

Hi All,

I'm came across this post today after experiencing difficulties publishing to Word in Storyline 5 (1401.2415). As some other posters have commented, I need to ensure that there are no instances of WINWORD.exe running. Even then, I get a pop-up 'Open file as ...' whenever the converter encounters Notes in the Storyline file. If I select 'Rich Text Format (RTF)' the conversion continues, but I need to repeat this process for any slide that contains Notes.

I have submitted this issue to Support - but I thought I'd share it here in case anyone else is experiencing the same issue.

Ashley Terwilliger

Hi Paul,

Thanks for sharing that information here, and I see you're working with Cleo on your case. I wanted to share Cleo's most recent suggestions for troubleshooting here in case anyone else runs across this thread:

We are still investigating on how to prevent this pop-up. I hope you don't mind doing the following troubleshooting below to see if this will resolve the issue. 

1) Launch MS Word and please make sure there is only 1 instance of the program running. 
2) In Word 2007: click on the circle in the upper left corner of Word and select Word Options.  
In Word 2010: Click on File and select Options.

3) Select Advanced and scroll down to the bottom. 

4) In the General section, uncheck Confirm file format conversion on open (see screenshot ConvertFileMSWord.PNG for your reference). 
5) Select Ok button and close MS Word. 
6) Launch Storyline and open a Project file. 
7) Publish for Word and see if you still encounter the same error message. 

Ashley Terwilliger

Hi Monique, 

What happens when you try to publish to Word?

First, you'll want to confirm that you're publishing locally, and following the other guidelines here. Closing down any other instances of Word or Outlook are also good steps to take. 

Next, there are a few known issues with publishing to word such as the one described here where it just ends unexpectedly or this one where you'll see a "convert file" message. If either of those sound like your situation, you can use the troubleshooting steps in those articles. 

Lastly, if the behavior persists, you may want to look at conducting the repair outlined here. 

Monique Rosewarne

Hi Ashley

Thanks for getting back to me.

When I try to publish to Word it brings up the following error (Please see
attachment) after hanging for like five minutes. However, I'm running Word
2013? I do close down all apps regarding Microsoft when trying to publish.
I have tried the 'Restore Defaults' in Word fix, as well as reinstalling
both Office and Storyline 2 and the Chrome and Flash option.

I have no idea what to do and I need to publish to the Word document as a
proposal for a client.

Any help would be greatly appreciated

Kind Regards

Ashley Terwilliger

Hi Monique,

There was no attachment here - if you replied via email and included the attachment, those won't post here to the forums. 

Were you able to go through all those repair steps I linked? It's more involved than a reinstall - and we'd want to confirm you were able to go through all those steps first. If you're able to share the .story file here we can also take a look at the file to see if there was something causing the behavior and if it successfully publishes to Word share that copy with you while continuing to troubleshoot why you can't publish to word. 

Ashley Terwilliger

Hi Alex, 

Have you narrowed down anything particular about the projects that are not publishing to Word? Were they previously saved and being worked on off a network/USB drive? Do the problematic files always freeze or stop publishing at a particular point? Have you tried importing into a new project one scene or slide at a time and publishing those to narrow down where the issue may be? If you'd like to share one of the problematic files here we're happy to take a look.