Files Corrupted

Hello All,

Hoping someone has some good news for me. My file and my backup (scheduled for launch today) are both not opening, and I am getting the message that the file is either corrupted or authored in an old version of Storyline (it wasn't). I have looked at other threads about this and tried the following:

  • Looked for associated temp files (there are none)
  • Tried to import corrupted file into a new project (got error message)
  • Renaming the file

My last ditch effort is hoping that the error message upon attempted import into a new project (attached) has given the information needed to fix the corrupt file. 

If you have any other ideas about how to fix the corrupted file(s), please let me know. This is a big file (almost 1 gig) and re-authoring from the last non-corrupted file of three weeks ago will take 20 hours, minimum.

Kind regards,

Melanie

 

 

1 Reply
Ren Gomez

Hi Melanie,

I'm sorry to hear you're running into corrupted file errors, and I appreciate the steps you've taken so far to try and get it working!

I see you've connected with our support team, and my teammate, Darrell, has tried several attempts to recover the file to no avail. I've escalated your case for one of our senior support staff to look at your file for further testing. Be on the lookout for a reply soon!