Fill in the blank problems

Hellou,

I have problem with questions slide Fill in the blank. I have 7 slide with this types and the last is the Result slide. And when a try it, it dosent work. It means, when I  write there  correct word, but it dont take it as a correct word. But everything is tha same, and I really dont understand why the correct answer isnt correct answer Do you have any idea where can be a problem?

thanks a lot!!

9 Replies
Christine Hendrickson

Hi Jane,

As Will mentioned, it may be best if we can take a look at the course. If you're able to share it on the forums, you can attach the .STORY file using the paperclip icon in your response. 

Also, as Will states, make sure there are no additional characters in your answers for the quiz. Also, you may want to double-check and ensure that you don't have "Answers are case sensitive" selected, if you don't require the user to enter the response with specific capitalization, etc. 

Christine Hendrickson

Hi Jane!

Great, thank you for getting back to me and checking that out. It's good that we were able to narrow it down. 

If the correct response to a fill-in-the-blank question requires special characters (such as Danish characters æ, å, and ø) or diacritical marks (such as accents (ó), umlauts (ö), and tildes (õ)), you may find that the question gets marked wrong even if the learner uses the proper character or mark. 
This issue was corrected in Update 2 for Storyline. Please download the update provided in the link below:
After installing the update, please check the question again. Let me know if it's still not accepting the answer.
Thanks!
Debra Bumgarner

On the same note as this issue above, is there any way to account for when a user accidentally puts in an extra space with their answer? We have had some issues with this question type in the past, with this being one of the issues, and in turn had to discontinue using the FITB question types. One other question - we also had some problems where the student would not be able to enter anything into the text box - they could not click into the box - which contributed to us discontinuing this question type in our testing. Any idea on what could have caused the latter to occur?