Fill in the Blank Questions not resetting on retry

Sep 01, 2014


I've been working on a course for a while now which contains a lot of fill-in-the-blank question banks. I've given learners the option to retry the quiz, however when retrying the text boxes are not blank - they still contain the learner's previous answers.

I thought I might have found a workaround by adding triggers to the retry button to set each text entry variable to (blank), however this hasn't worked either. Is there something I'm missing? Could it possibly be because I've also given them the option to review the quiz?

It's not a huge issue as you can still delete your previous answer, but it's a little frustrating!

Any ideas?


3 Replies
Matt Graham

Hmm - even when I set it to reset to initial state, the question still remains populated. I'm not seeing the slide trigger you mention, should that appear once I've switched it to initial state?

I tried the empty layer, but for some reason this hasn't worked. I thought maybe resetting the slide/text box would work if I did it while on the slide (even though it shouldn't make a difference) using a "reset on condition..." trigger that linked to the Retry button, but that doesn't seem to work either.

Could it be because it's a question bank? Or maybe it's because I'm on Update 4 and it's been fixed since then...

This discussion is closed. You can start a new discussion or contact Articulate Support.