First slide won't advance

I have a lesson that won't advance from the first to the second slide. The trigger is clicking on an arrow on the screen. In preview mode, when clicking on the arrow, it just starts clocking and doesn't advance to the second slide. 

When the lesson was built, it worked. Now it doesn't. I started a new scene and copy and pasted the slide into the new scene, still doesn't work. I created a completely new slide without any copy and pasting from the old slide and it still doesn't work. 

I've looked at the triggers and slide player settings and can't find anything.  Help please!

7 Replies
Crystal Horn

Hi there, Mark, and Ruth!  Is this happening in the Preview environment, or once your course is live and online?  Mark, you mentioned that it was PC specific - can you identify a common denominator where learners are getting hung up (browser, whether Flash player is enabled, etc)?  I like to use http://supportally.com/ to get those details from folks!

Feel free to share your .story file with our team privately.  We're happy to have a look and test your content in a few different environments.