Fix for text appearing bigger in text boxes while creating them

Hello!

I've changed the text box setting, "Autofit" to "Do Not Autofit" under the "Format Shape" dialog box.  However, my text keeps on appearing larger when I'm typing it into the text box. Once I close the box, the text reverts to a smaller, chosen font. Is there a work around for this, I want it to display the selected font.

Additionally, when creating the mix and match interaction, how can you stop Storyline from displaying the text on the choices smaller if you have more text than the other boxes instead of being able to resize those boxes?

Thank you!

8 Replies
Christine Hendrickson

Hi Kim,

The first issue sounds a bit odd - these are for text boxes, not data entry boxes, correct? I'm curious if this might be a problem with the DPI setting on your machine. Take a look at this article and see if changing the options on your machine helps with this. It may also help to make sure your slide zoom setting is set to 100%. If that doesn't help, try using a default font, like Articulate and see if the same thing happens. 

Not quite sure about your second question. If I understand correctly, you're referring to the way the text on an object automatically adjusts when you have more text than the area available. Is that right? If not, could you provide a little clarification please?

I'm also not sure which interaction you're referring to - could it be "Matching drag-and-drop", by any chance? 

Thanks!

Kim Lorek

The first part is when you are adding text into any type of text box, regular or adding an informational marker.

I've attached an image to show you the second part. Our team would like to be able to have all the definitions be the same font, how do you do that?  Or, be able to resize the boxes so the choice look the same.  Hmmm, I went through the process of uploading a file, however, I don't see it.  Did it attach?

Thanks!

Christine Hendrickson

Hi Kim,

Phil's correct - those particular objects adjust the text automatically. It's not possible to adjust that. Thanks, Phil!

By the way, for images, you're always welcome to use the "Insert Image" option instead of an attachment. This will actually show your image in the post:

Also, when you're submitting an attachment, you'll see the attachment name next to the "Post Your Reply" button when it's successfully uploaded:

Kim Lorek

Phil Mayor said:

you cannot adjust the matching drag and drop text size, it changes based on the quantity of text used. 


Phil,

Have you seen any workarounds?  Can we use returns in the other boxes to get that text size to match?  Can you import in images...maybe I can turn the text boxes into images and use those?  That way it'll all stay the same size?

Christine Hendrickson

Hi Kim!

Thanks for the video :) I think I know what's causing this. 

What's your current Slide Zoom set to? If it's below 100%, you'll see the text box adjust when you click into it. Try setting your zoom to 100% and see if that size changing stops. 

You can find the setting in the lower right-hand corner of your Storyline window, below the Layers panel:

Also, as Phil mentioned, it's not possible to adjust the text or boxes in that type of interaction. The best workaround, or option, would be to create a freeform drag-and-drop - this way you can customize the object and/or text formatting.

I hope this helps! 

Best,

Christine