3 Replies
Ashley Terwilliger-Pollard

Hi JC,

I checked my own Windows set up, and I have that box unchecked with the .NET Framework 4.7 selected. Those settings seem to work. 

If you're still running into trouble after checking that article and settings, please connect with our Support Team. They're here to help 24/7!  You'll want to let them know you already went through those steps.