Flash Error message

I have Articulate Storyline 1, and since yesterday I cannot seem to access the software. 

I receive the message attached. - " Flash player 10 or higher for Internet explorer is required to run articulate storyline." I downloaded the Flash Player currently Flash Player 17, however, I keep getting this message.

Please could I get help with this?

3 Replies