Flash Player 10 or Higher Error

I've been using Storyline for some time, but when I tried to open it today, I received a message that reads "Flash Player 10 or higher for Internet Explorer is required to run Articulate Storyline. Would you like to go to a web page to download it now?"

I have IE10 on my computer but don't use it, preferring other browsers. I also already have Flash Player 11 installed.

I can't get past this message. Has anyone experienced this as well, and if so, how did you rectify the situation? Thank you. Scott

 

60 Replies
priya kaur

Working for me now, Thanks!

Regards,
Priya Kaur | Sr. Business Partner ID | Organizational Effectiveness | *Target Corporation India Pvt Ltd | RJU, Embassy Golf Links, Bangalore: 560071 | Office +91-804-0173033| Mobile+ 91- 994-5744221| My Site

OE - Maximizing Your Potential
Click here to view > OE India - Training Calendars<http://wiki.target.com/tgtwiki/index.php/OE

Ashley Terwilliger-Pollard

Hi Christina,

There is not an update for Studio 09, as within our testing it was not impacted. Do you have any other Articulate programs installed? Are you trying to import Studio '09 content in Storyline perhaps? If you have Adobe Flash Player 16 installed, you may find that you can't import Articulate Quizmaker '09 quizzes into Articulate Storyline 2. This is a known issue. It'll be fixed in the next software update for Storyline. In the meantime, you can import Quizmaker '09 quizzes by first upgrading them to Quizmaker '13.

If you don't have Quizmaker '13 or don't want to install it, you can share your .quiz file with us here or send it to our Support team and we'll be happy to update it foryou. 

Sue Ashby

Hi there. Just ran into this issue today and was relieved to find this thread.  However, when I download update 8 and attempt to run it, I get the following error:

The installed version of the application could not be determined. The setup will now terminate.

I've attached a screenshot. 

 

Any suggestions for resolution?  I'll have to be prepared for when our IT department arrives to assist. 

Thank you.

Ashley Terwilliger-Pollard

Hi Sue,

When installing a software update for Articulate Storyline, you may encounter the following error message:

"The installed version of the application could not be determined. The set up will now terminate."

Here's how to fix it:

  1. Uninstall Storyline.
  2. Install the latest version of Storyline.
  3. Reboot your computer.

If the issue persists, please let us know.

Ashley Terwilliger-Pollard

Hi Thomas,

Did you reboot after going through the update? Some users mentioned that resolved it (I personally didn't have to do that - but different systems and all). If you're still having difficulty, can you connect with our Support team so that we can gather more information about your system? Please let them know you've already done the update for Studio '13. 

Ashley Schwartau

What I don't understand is that I have been using STL1 without this error up through yesterday and today I receive the error, only after installing STL2. Can the two not coexist on the same machine? I read that they can. Why would the install of the newer version cause this error with the older one?