Flash Player 10 or Higher Error

I've been using Storyline for some time, but when I tried to open it today, I received a message that reads "Flash Player 10 or higher for Internet Explorer is required to run Articulate Storyline. Would you like to go to a web page to download it now?"

I have IE10 on my computer but don't use it, preferring other browsers. I also already have Flash Player 11 installed.

I can't get past this message. Has anyone experienced this as well, and if so, how did you rectify the situation? Thank you. Scott

 

60 Replies
Leslie McKerchie

Hi Roman! Sorry to hear that you've run into difficulty. Typically the updates are correcting this issue for users, and the links can be found below. However, it sounds as if you are utilizing the latest updates and still having difficulty and I would encourage you to work directly with our support team here.

Storyline 2

Presenter '13

Engage '13

Quizmaker '13

Elaine Hester

Although it's been a year since anyone has posted regarding this issue, regardless of updates and reinstalls, I've had this problem pop up multiple times over the six months since I began using Articulate Storyline 2. Today I am at a work stoppage as I am unable to open the software ... back to IT. I will reach out to Articulate support this time as well.

Ashley Terwilliger-Pollard

Hi Elaine,

Please reach out to our support team so that we can take a better look at what may be occurring as it has been quite some time since we've heard of users running into this issue. You can contact them here, and once you do so if you'd like to let me know I'm happy to keep an eye on your case as well! 

Husain alesa

Hellow Ashley

Still suffer from the same problem, a message appears telling about Flash Player 10; despite the elliptic of the old program and the installation of modern version of the links that have been developed, but without any change.
Is it possible to tell me specific steps to fix the problem.? What are the benefit of wearable file
Thank .

Hussain

Ashley Terwilliger-Pollard

Hi Jonelle,

I'm sorry you've run into this error as well. Can you let me know what version of Storyline you're using? You'll also want to check that Internet Explorer and Adobe Flash are installed on your computer, although you don't use them, Storyline is looking for those to launch and work correctly. 

If you need any other help, let us know!