Flash Player 10 or higher for Internet Explorer is required to run Articulate Storyline.

Hello Team,

Recently member of our  staff has encountered an issue where a message is coming up:

Flash Player 10 or higher for Internet Explorer is required to run Articulate Storyline.

Go to http://www.adobe.com/go/getflash to download it now.

Using Articulate Storyline without required flash player is not supported.

 

So what we have done was, downloaded the latest version of Articulate Storyline 2. Updated to latest Flash 30. All under admin account. Tested but same issue.

What was funny, is that we installed Flash 10.2 version on a machine and it worked all okay. 

 

Are you able to identify, is an older version of Flash needed in comparability with Storyline software.  

 

Sicnerly 

Edas

3 Replies
Ashley Terwilliger-Pollard

Hi Edas,

What update of Storyline 2 are you using? You can check by going to the "Help" Tab -> "About Articulate Storyline". You'll want to make sure you're on the latest update, which is Storyline 2 Update 13.

Also, can you check that your computer meets the minimum requirements outlined here?

Edas Dabuylevicius

Hello Ashley,

 

So i went back to our user and got them to check on version. Confirmed as latest version  Storyline 2.

Machine surpasses the needed minimum specifications.

Do you know is Flash 10 needed to operate the software, because at the moment it seems that installing Flash 30 without 10 does not work, minim 10 is needed.

 

Thank you in advance. 

Crystal Horn

Hi there, Edas.  Storyline 2 relies on Flash Player specifically being installed in Internet Explorer.  If you open Internet Explorer and enter this URL: http://adobe.com/go/15507 you'll see what version of Flash Player is installed there.

I have Flash Player 30 installed in Internet Explorer on my Windows 10 desktop, and Storyline 2 launches without that error message for me.  Can you have another look and just confirm your Internet Explorer Flash Player settings?  If you can share a screenshot of those as well as your Storyline 2 version (Help > About Storyline), that would be awesome.

Thanks!