Flash Player 16 Issue

Hi Everyone, 

Adobe released Adobe Flash Player 16 on December 9, 2014 and, as a result, Articulate Storyline won’t open. Published content isn’t impacted.

We’re working fast and furiously to fix the issue and will release updates for Storyline 1 and Storyline 2 as soon as humanly possible.

Stay tuned,

Brian Gil

Head of Product Operations

 

*UPDATE* The issue has been resolved for Storyline 2 and Storyline 1. Please upgrade to the latest version of Storyline 2 or Storyline 1 as appropriate. Updates for other products are in progress.

287 Replies
Gabe Anderson
Beth Matisons

Can you please clarify that the patch is only available via the links in this thread (direct from the Articulate site) and not from within the product?

I updated both versions of storyline via the inproduct 'check for updates' at step two in my original post.

 

If you're using (and able to open) an earlier version of the products, then yes, you can go to Help -> Check for Updates from within the software. If you're using an earlier version, you should get a prompt that an update is available after you do that, which will take you to the noted product update pages:

In other words, you end up going through the same update process, but you can also confirm in Help -> About Articulate Storyline which update you're using. 

Based on your earlier post, if you are using the latest Storyline updates and are still having the issue, then I'm curious what version of IE you're using on Windows 8.1.

Could you please confirm your version of IE?

I'm using Windows 8.1, IE11, and Flash Player 16 (with latest updates for SL1 and SL2, which both work fine for me).

When I try to install Windows Update KB3008925 (see screenshot of my system), Windows tells me the update isn't applicable to my system, so I'm wondering if you're on an older version of IE.

Judy Manso

This is great! Everyone on SL1 and SL2 are up and running.  Fantastic! What about us that are using Studio? Our education developers (5 people) have been unable to work for two days and more than likely today will make 3. We don't use SL and can't uninstall Flash or Windows upgrades due to IT policy. We simply need it fixed and we need a timeframe for the fix.

Ashley Terwilliger

Hi Judy,

My apologies - and we've been trying to ensure we touched all threads where this issue was discussed but hadn't gotten around to sharing the update information for Studio '13 in this one yet. You can also look at the main Support article page for each product as shown below for Presenter '13 to see when the latest update was released and review the release notes for what fixes were included.

 

Alan Albert

Until a fix was made by Articulate, I did a System Restore on my PC. That
cured my Storyline 1 issue. I'll install the Storyline and Flash upgrades
when I finish my current project. I'm afraid fixing something that's not
broken might negatively impact the project. Like others, I really
appreciate Articulate's speedy action to solve the issue.

Maree Eilman

I'm in Storyline 1 and I came into work this morning and tried to open Storyline. I immediately received a message that I had to upgrade Adobe to something greater than version 10 - I did that and Storyline would not open.  So now I'm working on the instructions given to us from above on installing Storyline 1 update 8 - I hope this work as this is a work-stop issue for me. I'll keep everyone posted.

James Snider

Each time I try to install the update for SL 1, I get an error on the InstallShield stating: "The installed version of the application could not be determined. The setup will now terminate." I'm using WIN7. The install path is C:\Program Files (x86)\Articulate\Articulate Storyline.

Any ideas? Thanks!