Flash Player 16 Issue

Hi Everyone, 

Adobe released Adobe Flash Player 16 on December 9, 2014 and, as a result, Articulate Storyline won’t open. Published content isn’t impacted.

We’re working fast and furiously to fix the issue and will release updates for Storyline 1 and Storyline 2 as soon as humanly possible.

Stay tuned,

Brian Gil

Head of Product Operations

 

*UPDATE* The issue has been resolved for Storyline 2 and Storyline 1. Please upgrade to the latest version of Storyline 2 or Storyline 1 as appropriate. Updates for other products are in progress.

287 Replies
Andy Lundquist

I don't have Storyline but I am experiencing this exact same issue with all of the Articulate Studio '13 applications. My workaround has been to uninstall the KB3008925 Windows update and disable automatic updates, but this is a temporary solution. Is a patch for Presenter, Quizmaker, & Engage being worked on as well?

Nadia Morgen

Perhaps I'm in a unique situation.  I just started a position and we have Articulate on order.  Meanwhile, I downloaded the trial version so I could start working.  I also had the trial version on my personal machine because I just got my work machine the day the Flash Player issue occurred.

I was able to update my personal machine, but it suddenly shut off this morning and won't shut on for reasons as yet unknown (it's only a few months old).  I was unable to update my work machine, despite multiple attempts at installing and uninstalling and rebooting.

HELP!

Nadia Morgen

Great, Jim. It makes no sound at all. I hope Articulate wasn't involved. I doubt it was. But now that my personal laptop - on which Articulate was working - is out of commission, I need to get it working on my work machine.

Someone somewhere mentioned something about Silverlight, but I didn't see any posts about it. Was the poster confusing Silverlight and Flash Player or is there a Silverlight issue also?

These materials are only for the use of the intended recipient. If you are not the intended recipient of this transmission, you are hereby notified that any distribution, disclosure, printing, copying, storage, modification or taking of any action in relying on this transmission is strictly prohibited. Delivery of this message to any person other than the intended recipient shall not compromise or waive such confidentiality, privilege or exemption from disclosure as to this communication. If you have received this communication in error, please immediately notify the sender and delete the message from your system.

Please consider the environment before printing this email

Nadia Morgen

I didn't reckon it was. That would be pretty bizarre. My first suspicion is the mouse, but who knows. Grateful for warranties.

These materials are only for the use of the intended recipient. If you are not the intended recipient of this transmission, you are hereby notified that any distribution, disclosure, printing, copying, storage, modification or taking of any action in relying on this transmission is strictly prohibited. Delivery of this message to any person other than the intended recipient shall not compromise or waive such confidentiality, privilege or exemption from disclosure as to this communication. If you have received this communication in error, please immediately notify the sender and delete the message from your system.

Please consider the environment before printing this email

James Snider

I don't suppose you have a power supply tester, do you? Make sure your machine has plenty of airflow. Different applications draw more power and create more heat. If you're working on a spreadsheet, not much heat. If you're playing a graphics-intensive game, lots of heat. So ventilation is critical.

The Silverlight thing is Microsoft's answer to Flash. They use it in a lot of their applications and Internet Explorer. My work uses it on our start page and the plugin crashes half the time. But it doesn't affect the machine as a whole.

P.S., when you reply to these posts via email, your signature block is added to the post. ;)

david mckisick

Oh? Well, I figured that you would not have Admin rights to your work computer to do any software installs. Since Storyline installs globally, you need admin rights to do the install. Your IT group should know how to do a software install even if they have never heard of Articulate because it uses a simple install wizard (.exe), just like any other type of software. Glad to hear that Articulate is providing some help!

Jamie Jewer

I had trouble with the installer myself. For a couple of different reasons (that I won't get into here) I had renamed Storyline 2's exe file to Storyline2.exe, and that causes the installer and the uninstaller for the application to fail.

Once I renamed it back to Storyline.exe, it updated the application, and resolved all of the flash player issues immediately.

Alejandro González

Hello there,

I have clicked in Check for updates button in my Storyline 1 and it redirects me to this page https://es.articulate.com/products/storyline-whats-new.php where I can purchase SL2 (I wish my company would do that) but I don't see anywhere how to download the update for SL 1.

Anyone has a direct link?

Thank you,

 

Jenise Cook (RidgeViewMedia.com)

OK, Brian and Gabe: All is well - finally!

It took less than an hour, but here's what I had to do, especially with the Replay update. (It took me more than an hour to figure out the process; about 2+ hours total.)

  • Download and install Updates to all Articulate tools (we have Studio '13, SL1, SL2, and Replay).
  • Do a "cold boot" (Shutdown and Start) or "warm boot" (Restart) of my Windows 8.x computer.
  • Issues resolved using the above process. See some details below:
  1. Download and run the InstallShield Wizard for all Articulate tools you own. Do all of the Updates one after another.
  2. For Replay... the InstallShield Wizard defaults to "Repair". That did not fix the issue for me. That's when I submitted a Support request (Case #00446797). The 3rd (or 4th) time, I finally deselected "Repair" and selected "Remove". I had InstallShield remove Replay, and then I re-downloaded Replay (with the current Update) and re-installed Replay, full version.
  3. After installing all Updates to all of my Articulate tools, I shut down my computer, waited over a minute and booted it up again.
  4. I tested all (Studio '13, SL1, SL2, and Replay) and they all now play nicely with FP 16.

Note to Gabe:

Sam A. and Vevette C. responded to my Support case; Sam last night and Vevette today. She mentioned my issue with not being able to use Record Screen in both Replay and SL2, and wrote that's not known to be related to the FP 16 issue.

It was (and is) related, so please let your Support staff know. After I restarted my computer, I tried Record Screen in SL1, SL2, and Replay, and the updates fixed that issue.

Prior to the proper re-install and rebooting my computer, Record Screen did not work at all. Since December 11th. (My "claws" began to unsheathe by last night, because the updates still were not fixing the issue.)

So, for me at least, the Record Screen feature not working was a known issue related to FP 16.

Also, I noticed that the InstallShield Wizard does not perform the same with each tool, especially with Replay.

I hope the above helps someone else. My "claws are sheathed" now, and I'm happily back to using my favorite e-learning tools. :-)

@jenisecook

P.S. I've been using computers for a *cough* very long time, and know to always download updates, install, shut down computer, then restart. The Replay install defaulting to "Repair" kind of threw me off, because I was working quickly. I didn't see it at first, and (like some adult learners), just clicked Next, clicked Next.... It worked when I slowed down and selected "Remove", which is the 2nd option.

primus  pandumudita

Hello Everybody,

I've installed the update for SL1 and its ca run again.

But after I publish my project with LMS setting and resume option was set in 'prompt to resume', When I open it in Firefox there is a dialog box appear form Adobe Flash Player Security. When i click OK button, Setting button, or just close the dialog box. My project will start. After I go trough some pages then I refresh my browser It will restart from beginning, there is no notification for resume or start from beginning.

How can i solve this problem? Because i need to show 'prompt to resume' in my project

Thanks before