Flash preventing Storyline 2 from opening

Double clicked on the Articulate Storyline icon to launch it and got an error message saying "Flash Player 10 or higher for Internet Explorer is required to run Articulate Storyline." I thought this rather strange as I've been running Storyline for some time and Storyline 2 for a few months now, but I click on the Yes button to go to Adobe and download Player.

However, every time I click on the Storyline (I've tried both 1 and 2) icon I get the same error message. Has anyone else had this problem?

 

3 Replies