Following slide not loading

May 22, 2018

Hi all,


I wonder if you could help please. I have recently created an e-learning project, which was working perfectly well within Storyline Preview and Articulate Review. 

When testing the e-learning in the LMS environment I noticed that one of the slides did not load and I continually got the buffering circle. I went back and viewed the project again in the Storyline Preview and Articulate Review environments and this issue is now replicated there as well, but originally worked fine before publishing.  It's almost as though the slide has become corrupted in some way, is this possible? 

When the slide is previewed on it's own it works as it should. I think the problem may be with the slide before the buffering slide. This slide contains a lot of images/animation and links to light boxes and is quite a 'busy' with a large file size. I tested this theory and linked the 'busy' slide to another slide and again the project just buffered when progressing onto the next slide. 

Can progressing from a busy slide cause this buffering issue? 


Many thanks for your help,





7 Replies
Rebecca Laumann

Hello, I am having a similar issue. Storyline will not load the next slide even if the slide has no content! I can preview each slide by itself just fine, but if I use a trigger that takes me to another slide, it will not load. This happens even if I preview scenes separately. I have tried removing slides and triggers, but it never let's go past the first slide. I had the same issue when I published the file. I could never get past the first slide.

Any help would be much appreciated. 


Ren Gomez

Hi Rebecca,

I'm sorry to hear you're running into this issue! I've started a case on your behalf with our support engineers to take a look at your file as that will help us troubleshoot and nail down the culprit!

Feel free to share it using your personal link here, and we'll get an immediate notification and begin testing!

Dianne Johnson

I ma having the same problem now, Preview in storyline works, but once on the LMS I can't get it to proceed past the first attempt. I have not changed anything from the previous 100 or so that I have done, but for some reason it has just started happening. I have also republished an old storying project that I knew worked, and when I put it on the LMS it is now not progressing either. 

Leslie McKerchie

Hi Dianne,

Thanks for reaching out and sharing that you're having a similar issue as well. 

It sounds like you may be having a different issue since you are unable to replicate the problem when previewing the project. Are you able to replicate the issue in another LMS environment, such as SCORM Cloud, or is the issue limited to your LMS?

When you mention 'the first attempt', is this for a specific question in your project or to an overall quiz attempt? With your permission, I'd like you to share your project file with our support engineers to investigate what's happening. You can share it privately by uploading it here. It will be deleted when troubleshooting is complete.

Dianne Johnson

Hi Leslie
Articulate found it was a bug in the new update that didn't like the setting Never to Resume. I had to install the older version of Storyline until a fix is made.

If you have any questions please do not hesitate to contact me.

Dianne Johnson
Ensham Resources

Duckponds Road, Emerald QLD 4720
PO Box 1565 Emerald QLD 4720
Mobile: 0460 529 894
[Description: Description: Description: Description: Description: Description: Ensham Logo]