font color in captions

This seems like a simple question, but I can't seem to figure it out. I have a story with many screens that have captions from characters. I want the font text in the captions to be black, but every time I paste text into the caption box it turns white (even after copying other captions with black text from other slides). I know this must be a simple setting somewhere like in the slide master, but I can't seem to locate it. Any ideas how to make that easy?
Thanks,

Whitney 

2 Replies
Rebecca Fleisch Cordeiro

Hi Whitney,

Have you tried pasting with the "Keep Text Formatting" option? This is how it works:

After copying your text, click in the caption where you want to paste it.

Then, from the Home tab, click the paste drop-down arrow

Finally, click the Keep Source Formatting option.

Another option is to insert a caption with black text offstage (to the side of the slide). Then copy and paste it wherever you need a caption, and replace the initial text with the new text.

If that's not really what you were looking for, please shout out. Or, perhaps others have other suggestions.