3 Replies
Nisha Makan

Hi Leslie

Thanks for your reply. I checked my settings and they were already set to 96 DPI. Sorry a bit of a dumb question here but does the setting change need to be done to all the computers that are viewing the published version or just the computer that is building the module and running storyline?