Fonts have gone nuts in new Storyline 3 update.

I have the most bizarre problem. Storyline Update 6: 3.6.18134.0 makes most fonts go nuts. For example, if I apply Arial Black to the headline, then change the line spacing to anything except 1, the font will change back to Open Sans if I do ANYTHING. If I click the bold button, it changes to open sans AND starts increasing the line spacing. If it is set to auto resize, the font gets smaller and smaller. I didn't have this problem before I did the update last Friday. I removed SL3 and resitalled and it's still the same. These are brand new files, so there's no file corruption. I've restarted several time including after I uninstalled SL3.

 Here is a video so you can see the wackiness.

Here is another one where you can see it changing from whatever font I chose back to to Open Sans every time I do something like select Bold or change the color.


4 Replies
Leslie McKerchie

Hi Kriss,

Thanks for reaching out and sharing the video to display what you are seeing in your project file.

I am not able to replicate the line spacing issue, but I do see the font changing back to the default Theme Font.

Creating a Theme Font and applying this to your course should prevent this behavior:

Let me know how that works for you.

Alyssa Gomez

Hey, Kriss! 

Thanks so much for including those videos – that definitely looks like odd behavior. I tried recreating the problem on my side, but so far I haven't had any luck.

Take a look at this screen recording – were there any steps I missed there?

A few more things to check:

  • Is your file saved to your local hard drive?
  • Does this happen in any Storyline 3 file, or one file in particular?
  • What is the size of your slide? You can find this by going to the Design tab, and clicking Story Size. My slide is 720x540.