Formatting Text Entry Fields

I have a few text entry fields in my courses, some as part of simulations some I have added in that are "try" mode. No matter what I have tried I can't seem to format the text entry fields. I want them to be 10pt Arial, but nothing seems to work. I think I'm missing something painfully obvious. Thanks in advance.

5 Replies
Christine Hendrickson

Hi Kathryn,

I'm not sure if you've already tried this, but it may help. Try right-clicking on the text entry box and select "Format Shape". Select the "Text Box" section on the left side of the window. Select the option for "Do not Autofit". 

You should be able to adjust the formatting in the text box and it should stick after changing that setting. 

Let me know if you have any other trouble with this.


Christine Hendrickson

Hi Kathryn,

Sorry to hear that didn't work. Hmm - any chance you have your zoom settings below or over 100%? If so, try setting your zoom to 100% and see if the format changes stick. 

If you're already using 100%, or if changing this doesn't help, please try the following:

Check your DPI settings

Download Update 2 - If you aren't running version 2 (1212.1412). You can find this information by clicking on "Help" and "About Articulate Storyline".

If the problem continues, are you able to post the .STORY file here? I'd be happy to take a look and see if the same thing happens for me.

Thanks very much, Kathryn :)