Free form drag/drop quiz question

I have a free form drag/drop quiz question that used to work but now it doesn't. None of the text boxes that I should be able to drag/drop into a target area are moving when I grab on to them. They worked when I first developed the training but no longer function. I recreated the slide from scratch but it still doesn't work. Does anyone have any ideas? Thanks. Lynn

5 Replies
Christie Pollick

Hi, Lynn -- Thanks for reaching out with your question! May I ask if you are seeing the same behavior when you test your published output in the intended environment? And also, have you had an opportunity to review some of the troubleshooting option listed here for Unexpected or Erratic Behavior in SL1

Christie Pollick

Hi, Lynn -- Thanks for the clarification that you are using SL1 instead of SL2! I will update the links I've shared momentarily to connect you with SL1-specific pages. Also, when I mention testing in the intended environment, I just wanted to note that you may experience a difference in behavior if you test your content published, say, for LMS in an environment outside the LMS where it will ultimately be accessed.

I also wanted to note, when you reply via email, attachments do not come through to be accessible here in the thread. 

So, please click here to be taken to the thread, and use the ADD ATTACHMENT button in the bottom left of the reply box to browse for and upload your file. 

Also, while in the thread, I wanted to mention that when you reply via email, the details in your signature are displayed publicly, so you can use the EDIT button beneath the appropriate replies and remove that information if you wish.