Freeform "Pick One" won't submit after first attempt

Hi, I have built a freeform quiz in which the user may have unlimited attempts to choose the correct answer before moving on. I have a custom submit button that submits the interaction. I am also using "feedback by choice" so that there is a different remediation for each choice. If the user chooses an incorrect answer, they see the remediation, click a "continue" button that hides the layer and goes back to have them choose again. They are able to select another answer, but then are unable to submit again. I should note that it works fine when previewing the slide in Storyline, but does not work once published.

 

I am attaching the file for anyone who can take a look for me please (slide 1.16).

13 Replies
Jacqui Yoo

I deleted the first file I uploaded because that file included the workaround I added, which reset the slide to the beginning after clicking "Continue" for each incorrect answer choice. The latest file I uploaded is still not working for me. I'm on a mac and tested in Chrome, Firefox and Safari. Please check the latest file I uploaded if you haven't.

Thanks

Christie Pollick

Hi, Jacqui - I see that Wendy is assisting you here! To reiterate, there are a few things you can try to address common issues. Please make sure you are working locally as described here, and you may want to try importing the file into a new file. If you are still having issues, you might want to try to repair Storyline. 

In addition, it's a good idea to make sure that you are using the most recent update of SL2. Please see here for information on Update 5. Feel free to let us know if you are all set or if you still need additional assistance. :)