freeform text entry in RTL language

Hi,

I created slides with freeform text entries but experience a couple of problem:

1) In the box for text entry, it says "type your text here" but I need text in Hebrew to appear there. Where do I change that automatic sentence?

2) More important: the text I enter in the box goes backward ie When I write hebrew for " I love you"  it shows "you love I". How can I change that?

Please help asap, I have a presentation coming soon!

Aaron

3 Replies
Mike Enders

Hi Aaron,

I haven't explored this area in detail yet, but have you enabled the Right to Left entry for your text box? Here's a tutorial on doing so:

http://community.articulate.com/tutorials/products/enabling-right-to-left-language-support.aspx

As far as the default text not appearing, Jeanette and David Fair ran a couple quick tests and are seeing the same thing

on this end and will get a bug report filed.  I know this isn't going to help your immediate presentation, but hopefully gets

you started down the right path!   

If you do continue to have issues after switching your Right to Left entry, please submit a case so we can look more closely.

Thanks!

Mike