French Translation file import indicates success but no changes

I have been trying to import a translated file to a Articulate 360 project (new project) from my local drive and an external hard drive, shut down all programs, tried all the troubleshooting I could find, and still after numerous attempts I continue to be unsuccessful.  I just did an update today, I don't know if that impacted it I have not had this issue in the past (last file I translated was about 2 weeks ago with no issues).

Appreciate any help, 

2 Replies
Suzanne Nolan

I discovered my own answer.

I had changed the name of the file, I had never noticed that I didn't change the name before i uploaded the translation - I thought i usually did a save as and changed it to the French equivalent the loaded the file, apparently not. I finally took notice of the "Translation for:" at the top of the document and gave it a try. sure enough success.

Trial and error, try try again. :)

Maybe this will save someone a couple of hours and some frustration in the future. 

 

Ren Gomez

Hi Suzanne,

I'm sorry to hear you ran into so much frustration getting that file sorted! I do appreciate you chiming in and sharing how you solved it.

If you ever need a hand in the future figuring something out, feel free to reach out to our support team, as they're available 24/7 and ready to help!

Submit a case.