Funky Lightbox reactions

Hi all!

I'm having a new problem with my latest program.  This one has me stumped.

I have the whole "resource guide" set to be accessed two-ways.

1. From the Main Menu you can access the guide and go through it as regular slides w/ layers.

2. From inside the program you can access the pertainat-to-what-you're-working-on section of the resource guide through a lightbox. 

In preview mode, the first time I bring up a section of the resource guide through the lightbox, no problem.  But when I close out the lightbox and then decide to revisit that same section of the resource guide through the lightbox again, it looks like all the layers have been lumped into one slide.  However, when I close the Preview Mode and go to that resource guide page, everything looks normal.

Except for one thing.  All the slides in that section are squished together in the storyview. 

Attached some screen captures so you can see what I'm talking about.

Thanks for any help you can give!

-Kevin

5 Replies
Ashley Terwilliger

Hi Ted,

This thread is quite old (before my time here even!) so I'm not sure what ended up happening for Kevin. I am aware of an issue that has been reported to our QA team where elements of the lightbox remain visible in the HTML5 output where there is a jump to slide/scene trigger. This behavior is in Storyline 2 and Storyline 1. Can you let me know if you're using Storyline 1 or 2 so I can add this thread to the appropriate report filed with our QA team? 

Ted Nguyen

Hi, I use Storyline 2.  I originally post is here:  https://community.articulate.com/discussions/articulate-storyline/screen-not-refreshing 

and I continued to search for more answers and found this post.  I had a light box menu is used for a custom TOC.  The images would keep compiling when I select the slide from there.  To band aid this problem, I recreated the TOC as a regular slide on a separate scene.