Fuzzy text in Chrome again

I am experiencing problems with my courses not displaying correctly in Chrome yet again.  The last bug update seemed to fix the fuzzy text and an image issue but since I updated to the latest version of SL360 the issue seems to have come back again.

I'm IE it looks perfectly fine and all the text is crisp, but Chrome just looks horrible in comparison.  Have there been any more updates for this issue?

10 Replies
Ashley Terwilliger

Hi David,

I know our team is still looking into issues when using animated objects and how those items and others on the same slide can appear blurry in Chrome. Does that match what you're seeing? 

It would help to know what version of Chrome you're using, and if it's on Mac or Windows that you see the blurriness. 

David Price

Hi Ashley.  I have attached a screenshot of Chrome and IE next to each other (Chrome on the left and IE on the right).

You can see there is a clear quality different between them both.  The fuzzy text doesn't happen on every slide but going off what you have mentioned it does seem only be happening on slides where there is an animation.  So in the screenshot the black box on the right animates in and then the other boxes fade in.  The slides without any animations on don't seem to have an issue.

This is my version of Chrome: Version 74.0.3729.169 (Official Build) (64-bit)

I am running it on Windows 10 and I haven't had a chance to try it on a Mac.  My clients are also experiencing the same issues but I think they are all on Windows as well.

I am happy to share my project file if it helps.

Leslie McKerchie

Hi Jack,

It sounds like you are running into a different issue.

Are you seeing this in a particular browser/environment?

With your permission, I'd like to take a look at your project file to investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.

David Price
Leslie McKerchie

Thanks for confirming, David.

It sounds like you are running into the issue that Ashley mentioned.

I'm attaching this conversation to the report as we track user impact and so that we can update you here when we can.

Are there any updates on when a possible fix may be coming for this as it is really starting to impact my projects.  I am having to remove all of my animations from my projects just to fix this fuzzy issue and it means parts of my projects just don't look as nice.

Ashley Terwilliger

Hi David,

The latest update of Storyline 360 (Storyline 360, build 3.29.19305.0) is available today and includes a fix for the issue you ran into where animated objects could be blurry in Google Chrome.

Can you let us know if you're still running into any issues after installing the update and republishing your content? If so, let us know here by sharing a .story file or sending it along to our Support Team privately. 

Tim Jeter

Hi all,

Just wanted to jump in here and add a comment as I am also currently building a Glossary with Engage 360. I have not been able to find a single combination of settings and/or fonts that display clearly in Chrome (and I've tried a lot of combinations...). Everything seems to be way overkill on the anti-aliasing. 

Would love to see a resolution to this soon in Engage! Firefox and IE look great - in fact it looks best in IE, which goes against every fiber in my old-school web design being! :-P 

Thanks.