'g_BTinCan' is undefined : AO publication problem after update 1

Hi,

We just had the update 1 installed last night. I published two courses yesterday with storyline, and they were working fine!

After update 1, we published one of the course again this morning to include updates. Now this course won't open in Internet Explorer 8, because 'g_BTinCan' is undefined. I tried in Firefox and it works, but all my learners are in an Internet Explorer environment!

Here is the error message I get (It is in French, please let me know if you need translation). I tried going to the mentionned URL, if a copy of the two files would be helpful, please let me know.

Thank you in advance!

Marie

3 Replies
Justin Grenier

Good Afternoon, Marie-Eve.

Would you mind submitting a Support Case and including a copy of your .story file?

Even better:  If you have pre-update and post-update versions of your published content, those Zip files would be super helpful to have you include.

Please let us know if you need anything else.  Thanks!

Christine Hendrickson

Hi Terry, 

Unfortunately, I wasn't able to find a case for the previous conversation. However, if you'd like to provide the files you mentioned, you can do so here. If you do submit the files, please share the case number in this thread so we can follow the progress of the case. This way, I'll be able to share the resolution with any other community members that experience the same problem.

Thanks!