GIF issues Version 3.2618364.0

I've updated to latest version. I'm still seeing some issues with gif files. The first one is where a gif seems to flicker and flash. The 2nd issue is where a gif shows a black box at the end of its loop. Previewing either gif in SL3 or in any other program does not show the flicker or the black box. Any help with this would be appreciated.

5 Replies
Leslie McKerchie

Hi Jeff, 

Thanks for reaching out and sharing what you are seeing when using a GIF in the latest update of Storyline 360.

This sounds a bit different than other reports we've seen surrounding GIFs.

With your permission, I'd like you to share your project file with our support engineers to investigate what's happening. You can share it privately by uploading it here. It will be deleted when troubleshooting is complete.

Jeff Robedee

The response that I received was that I resized the gifs too small. We did test this, though there was zero consistency. For example, one of the gifs worked perfectly at 68% of its original size on some slides, but in the same project needed to be resized to 69%. With a lot of trial and error it can be figured out. However, there is an option to resize the gif before import if you need to make it smaller, but you'll need special software and knowledge of how to do this. For me, I was updating a project from SL3 to the 360...I've also used the exact same gifs in SL2 with no issues. I'm glad there is a workaround, but it is still frustrating. The issue may be related to HTML5 vs FLASH output as well.

 

quick solution: resize gif to 100%, or shrink before import