GLITCH: Timing is unaccountably messed up overnight

I left my computer on with my project open last night. This morning, the timing is off, meaning the playback of the narration doesn't match with what's going on visually (the playhead moving through the audio waveform doesn't go along with the audio that I hear, ). This seems to be happening when I view the animations in the slide view and when I preview it as a slide and as the entire project. 

I tried closing and reopening it, and that didn't help. I tried re-inserting the audio. Any other ideas? 

10 Replies
Justin Grenier

Good Afternoon, Katie.

Presuming that you've rebooted your PC to ward of any session-related strangeness, it sounds like something changed on your PC overnight.

Can you please submit a Support Case and include a copy of one of the affected .story files?  ...and just in case we are unable to replicate the problem in our environment, a screen recording of what you are seeing would be extremely helpful as well.

Please let us know if you need anything else.  Thanks!

Katie Venit

You are correct, I did reboot. 

I just submitted the support case. I wasn't able to do a screen recording (the button wasn't working), but I'll keep trying to do that and will send it to the tech when they get back to me.

Any suggestions for how to get the record screen button to work? All kinds of problems today. Must be related to that botched call by the replacement refs last night. 

Justin Grenier

Those referees were something last night, weren't they?  For your sake Katie, I hope you're not a Packers fan!

If the "Launch screen recorder" button on this page is non-functional, this indicates a problem with Java on your machine.  I recommend visiting this page to troubleshoot Java issues.

Although Java shouldn't impact audio synchronization, I'll be curious to know if this improves the trouble you're having in Storyline, since it sounds like we have multiple problems going on with this machine.

Please let us know if you need anything else.  Thanks!

Katie Venit

OK, so really weird things going on here. This morning, I started using a USB headset rather than one that plugged into the headphones jack. Earlier today after I encountered the error, I HAD tried it without the USB headphones and was still getting the mis-timed playback (that was one of my first thoughts, that it was the headphones). But just now, I had to remove the headphones to do the screen recording, and for some reason it worked. 

Maybe it has something to do with java, or maybe it's just coincidence. I don't know.  Anyway, I guess I would consider this case to be closed? 

And yes, sadly, I'm a Packers fan. Although I used to be a Redskins fan, so I still consider myself to be blessed, despite last night.

Katie Venit

Justin, just to keep you updated, it doesn't seem to be related to the headphones. It's happened again and this time it's doing it no matter how I listen to it (headphones, USB headphones, or computer speaker). I sent a screen recording on to the tech support folks. Here's a link if you're curious. 

http://www.articulate.com/support/contact/screencast.php?screencastid=3ad5f7da5d6248ea98000bb1a1aafef3

Anyway, I just wanted to let you know that it doesn't seem to be the headphones after all, unfortunately. 

Katie Venit

Miker and Justin (Miker, I've lost your email address), I just wanted to let you know that I've encountered the problem again and it's getting worse. Now slides that I preview individually behave differently from slides that are previewed as a group.  still having trouble with the waveform. Miker, I followed your advice of closing all other programs open on my computer and that didn't help. I took another screenshot.

https://player.vimeo.com/video/32796535

here's the new thread: http://community.articulate.com/forums/p/35531/191224.aspx?mod=False#191224