6 Replies
Katie Riggio

Hi there, Sue!

It sounds like you enabled the Glossary tab in your player, but it does not appear on a specific slide. Is that correct? If that's not quite right, let me know – I'm happy to keep digging!

If that description is right, let's check the affected slide's properties. Click on the gear icon on the slide's base layer to bring up the Slide Properties box. Then, click on the drop-down menu under Player features and select Custom for the selected slides. Is Glossary checked or unchecked for that slide?

Sue Fleschner

Thanks for your response.

I did enable the Glossary tab on the player and have inserted terms. Then, when you hit the tab, it advances the course to the next slide and never shows the glossary. I tried adjusting at the slide level, per your suggestion, but that didn’t help either.

Any other ideas?

Thanks!

Sue

Katie Riggio

Appreciate you giving that a try, Sue. Sorry the problem is still there!

Your setup sounds correct. Are you experiencing this behavior during preview, in the published content, or both?

Would you also mind sharing your .story project with me so I can test it in a similar environment? You can share it publicly here, or send it to me privately by using this upload link. I'll let you know what I find, and will delete the file when I'm done troubleshooting.

Sue Fleschner

Thanks.

I’m experiencing this in the both the preview and published content.

Here is what the full course player trigger wizard looks like. I’ve never had to adjust this before. I don’t want it to jump to the next slide. I want to display the glossary. That’s not happening.