HELP! Disabled buttons not showing as Normal when I revisit slide

Hi All,

I am pretty new to Sotryline but I understand the basics and some of the Triggers. I not able to share my storyline file with you because of the information being shown is for training purposes only....so i'll try my best to spell it out for you. I have a main menu screen with 10 buttons that direct you to different slides. Also on that menu screen I have 4 disabled buttons that are supposed to go to a normal state when you click on a certain section. When you click that certain section it brings you to a new slide. After reading that slide you click a button that brings you back to the main menu which is now supposed to show the "disabled" button as normal but that is not happening...I know that may be confusing and I can create a mini storyline file to show you if that would help you better understand.

Hopefully someone can save me! Thank you!

5 Replies
Christine Hendrickson

Hi there Kevin. Welcome to E-Learning Heroes!

Quick question - what are you using for the menu slide's revisiting settings? If you're not doing so already, try setting the option to "Resume saved state". 

I totally understand if you're unable to post your file publicly, but it would be much easier if I could see the file. If you'd like, you're welcome to send the project over to us privately. All information send using the form below will remain confidential.

Articulate Support - Submit a Support Case

Thanks!

Lori Paschall

Hello all.  I have an issue that I need help with. 

I have a course set up that includes several slides with buttons that take the learners to specific layers. I currently have the slide properties (for each of these slides) set to "resume saved state" when revisiting...because, of course, I don't want the learners to have to wait for the slide to reload every time they are taken back to the slide to click on a different button.  Here is my dilemma:  If a learner clicks on all the buttons on one of these slides, and advances to the next slide, then clicks the Previous button to go back, they are only allowed to click on one of the buttons on the slide, and the slide automatically advances again.  Is there something I can do to correct this, so that if a learner goes back to revisit a slide (with buttons and layers) that they have already visited, they are able to re-click on all the buttons and view all slide layers again, before automatically advancing? This is important for a learner that needs to go back and review prior to taking an assessment.

Thank you.

Lori