HELP! Homegrown Progress bar disappearing when published to LMS

Hey, can someone help me? I have tried a number of different things to get my file to play when it is uploaded to the LMS.  It plays exactly correct when I publish to the Articulate 360 site but when it goes to our LMS the homegrown progress bar disappears from sight but if you click where it was supposed to be it pops the lightbox that was triggered to appear. So strange.

 

Thanks for the help.

 

13 Replies
Leslie McKerchie

Hello Megan,

Thanks for reaching out and letting us know that your course is not displaying as expected.

With your permission, I'd like you to share your project file with our support engineers to investigate what's happening. You can share it privately by uploading it here. It will be deleted when troubleshooting is complete.

Megan Patterson

We resized the design of the project to 1280 x 768 and the progress bar seems to be appearing but the strange thing is that there is like a spot in the project, above the progress bar now that if an image, button or anything is in that section is hides it. The Storyline file doesn't have it hidden. There are no states on it or animations.  

My boss and I are thinking maybe there is a way to force the publishing to that 1280 x 720 size in the metafile.

Please help.

Megan Patterson

the version I gave you was 1280 by 720 and it was not showing the progress bar unless you resize the window on your own. It was also hiding random things like buttons and what not. Since I had not gotten a good solution, I created new versions with size 1280 by 768 and those show the progress bar.  I would love some code in the metafile that would force it to 1280 x 720.  The progress bar should be appearing on ALL the slides.

Ashley Terwilliger

Hi Megan,

Thanks for clarifying, and sorry for my confusion! I looked at your file and case again, and I saw the same as Gerald that once upload to our test LMS the course displayed the progress bar regardless of the slide size I had set. It also continued to display the progress bar if I resized the browser window. 

You mentioned having a solution - so if you're happy using that, no worries on my end! I only wanted to clarify that it may be something with your LMS or within the browser that isn't allowing for the course to display at the slide size you determined. 

Megan Patterson

We are not happy to be honest because we are not sure why the problem is happening in our system. We are using the Cornerstone platform and things keep hiding for no apparent reason and disappearing. I would love to do a webex session to show someone.  We need to find a better solution so we can be more prepared in our future development.

 

Thanks