3 Replies
Christie Pollick

Hi, Christina -- Thanks so much for reaching out with your question! May I ask if you are seeing this behavior when testing in the intended environment? You may want to share your file here so that we are able to take a closer look for you. 

Please use the ADD ATTACHMENT button in the bottom left of the reply box and browse/upload from there! 

Christie Pollick

Hi, Christina -- thanks so much for your reply and for confirming that you are seeing the same behavior when testing in the intended environment (as that is typically what we recommend since  functionality can be impacted if you happen to be testing locally on your machine). Please see the link I provided above for more details. 

Could you please also share if you are ultimately hosting your content on an LMS, and if so, can you name which provider you are using in case others in the community have had a similar experience and can give their input? Also, if you are publishing for LMS, please be sure to test on the SCORM Cloud as well to confirm the behavior there, as well. Typically, if you don't see the same behavior in the SCORM Cloud, we recommend that you reach out to your LMS provider directly for additional assistance. You may also find this article, How to Troubleshoot Your LMS with SCORM Cloud, to be of some assistance. 

Please also see this thread, (Storyline 2) Review Quiz displays "incorrect" on correct answers, for some additional ideas, and if issues persist, you are welcome to use this form to submit your case for confidential review offline. :)