Help! My green check marks are missing for my quiz review

Hello,

When the user chooses to review the quiz the correct/incorrect bars show as does the choice they selected when they answered correctly. However when they get the question wrong, the green check mark nor the answer they selected are displayed.

How can I fix this so that it shows as it supposed to?

23 Replies
Thomas Whittaker

Hi Everyone, I hope this thread is still alive.

Whilst reviewing some of the questions, I've noticed that not all the green ticks appear next to the answers. In a multiple choice question with four correct answers, only one green tick shows next to one of the correct answers, instead of all four.

Any suggestions?

Leslie McKerchie

Thanks for the clarification Thomas. 

I am not sure what version of Storyline you are using, but I just tested in SL2 and SL360 and it's not the behavior I am seeing.

Do you have all the correct answers selected in form view in your project?

Would you be able to share a sample .story file for us to take a look at?

Wendy Farmer
Thomas Whittaker

I'm not sure if there is a setting that I need to change/review?

Hi Thomas

I can see you have the correct setting in your result slide - if you are using some freeform question types not all will display green ticks for correct answer - could that be where the ticks are missing? 

 

Thomas Whittaker

EDIT: I have reviewed each of the questions, and noticed that some are not submitting due to an error during the added functionality on my part. I think this could be the cause of the error.

Hi Wendy,

I've not used any freeform questions, they are all graded questions. I have also noticed that the functionality we use that would ensure only incorrect answers are presented to the user during any retry attempts is not working completely as planned.

Do you think that this functionality could be having an effect on the green ticks not showing?

Wendy Farmer
Thomas Whittaker

I have also noticed that the functionality we use that would ensure only incorrect answers are presented to the user during any retry attempts is not working completely as planned.

I think we are talking about something different.  I am referring to the 'review' quiz which will show what the user selected and what the correct responses were - that's when the green tick displays.

You seem to be talking about when the user is retrying the quiz. In this case, there shouldn't be any ticks showing or what was originally selected in previous attempts.

Thomas Whittaker

I have tested again, and noticed a small query. Green ticks are showing only during review on incorrect responses, except for one question where it appears to also be showing for a correct response. 

Is there a particular reason for this, and if so, how can i either replicate/eliminate this?

Wendy Farmer
Thomas Whittaker

Green ticks are showing only during review on incorrect responses, except for one question where it appears to also be showing for a correct response. 

Hi Thomas - I see what you mean. 

Slides 6 and 10 in the attached Peek video have the correct answer but no ticks are showing.

Hopefully Leslie can spot what's going on...all the best.