Help needed: Publishing and Preview not working

Apr 22, 2015


I am having a problem with a new project I recently completed in Storyline.

I imported the slides from PowerPoint as this e-learning course was originally in Studio 09.  

I have redesigned and made the changes that where required however now I try to publish the project will not allow me to move past the second page.  I have checked the 'trigger' status to make sure it goes to next slide.  I have tried previewing the e-learning and the same issue occurs.  I have tried just previewing one scene at a time but I can only get the first slide up on each scene.  I have then tried previewing a few random slides on their own and this crashes the player.

I have even tried changing the trigger to specific slides, rather then just 'next' AND I have tried importing the whole project into a new Storyline project to no avail.  Even copying and pasting the details across and publishing hasn't helped.

Please help, I don't know why this isn't working.

2 Replies

This discussion is closed. You can start a new discussion or contact Articulate Support.