HELP!!! Object reference not set to an instance of an object.

Mar 15, 2016


I have developed a course with 37 slides.  It seems like a million layers, hotspots, triggers and a few youtube videos etc.  When I try to upload the course I keep getting this error 

"Object reference not set to an instance of an object"-form my LMS.

I have tried:

1.  Open Storyline and check it I am updated - I am.

2.  Made sure I was saving in a good file. I even tried saving both output and zip file onto the desktop.  My articulate file, is somehow connected to my one drive so I get a long url.  

Double checked the file I usually save in, by uploading to the LMS with several other modules. They worked.

3.  Deleting the youtube slides. Didn't help.

4.   Opening Storyline, starting a new project and importing the story then save, zip, upload, etc. 

ALL to no avail.  HELP PLEASE.   I have a example presentation in two days and I was just trying to get the most elaborate 8 slides to upload to the LMS to show how the module to work.


3 Replies

This discussion is closed. You can start a new discussion or contact Articulate Support.