26 Replies
Katie Riggio

So sorry you've also come across this error, Anton. We can help!

While I don't have more insight to share at this time, we're happy to keep digging! Let's start fresh with some key details:

We're standing by!

Katie Riggio

Thanks for sharing your project with us, Anton!

I see my teammate, Cleo, tried everything he could to try to recover the file. Appreciate you working with us, and I'm so sorry for the headaches. File corruption can happen even if all the recommended best practices are followed, unfortunately.

There might be a working version of that project in your temp files, though! Here's how to check: 

  1. Open this folder in Windows Explorer:  %Appdata%\Articulate\Storyline 
  2. Scan the contents of this folder for a file that starts with the name of your project. If you find one, copy it to your desktop. If you find more than one, copy the latest version to your desktop. 
  3. Change the file extension of the copy on your desktop from *.tmp to *.story
  4. Double-click the file to open it in Storyline. 

If you're also a visual learner, here's a quick Peek on this process. We're crossing our fingers and toes, so let us know how you make out!

Chrisie Creese

I am also getting the error 

Cannot access a disposed object.
Object name: 'StoryPackage'.

I wanted to save as a template but have also tried storyline project, its taken ages to make so really don't want to lose it. 

I have attempted to save on the desktop, in a my docs. in my dropbox that is on pc. as both template and as project.


Alyssa Gomez

Hey Chrisie, sorry you're getting stuck. It sounds like you're unable to save your Storyline file, is that right?

What version of Storyline are you using? You can check by going to the Help tab, then clicking About Storyline.

Try copying your slides to a new project to avoid losing your work. You can right-click on the slides or scenes, then select Copy. Create a new project file, then Paste the copied slides/scenes. 

Let me know if that gets you back up and running!

Diane Brochu

Hi, I'm adding to this list. I am getting this same error message, and have been for the past two weeks on several different files. I am using 3.6.18134 and this seems to be happening only since I installed the upgrade. I am starting to wonder if it isn't something in the upgrade.

I've tried saving to a LAN and to my local drive. Same message. My local drive has 200GB of space available, so that can't be the issue.

It won't even let me "save as" - still the same message. On other files, this worked. But it isn't for this one.  Since I can't save it, I can't attach the document for you to see what is corrupted.

I have to tell you, this really is crummy. (And that's a nice way of saying it!)


Anton Noffke


When I received this error, I could not recover the file, I had to start from my project scratch again!!!!! I no longer use my LAN as a working drive, I always work from my local drive and have not seen the error since.

I reported the error several months ago (I was not the first) and nothing has been done to repair it, Crummy is not the word I would use and many of the words I would chose are not acceptable but would better portray my frustration, but TOTALLY UNACCEPTABLE is an acceptable phase.

I also reported error with PEEK, but as there has been no effective fix, I simply use alternative software.

Good Luck Y'All

Ashley Terwilliger-Pollard

Hi Diane,

I'm sorry you've run into such trouble, and I'd agree with Wendy's thought that it's likely an issue with not working locally. We have some general guidelines here on how to prevent file corruption, and it's worth double checking all those as well. 

Also, Update 6 of Storyline 3 has been out since March, and we haven't seen a rise in these reports since then so I don't believe it's anything to do with the update.

If you need our help to take a look at your file and confirm we're always here -  you can share files in the E-Learning Heroes Community or send directly to our Support Team.

Leslie McKerchie

Glad you were able to find the solution that helped you, Becker Logistics. Thanks for chiming in to share.

  • Was this issue limited to a specific project?
  • Are you working on your local hard drive with your software and file?

If you run into an issue again, be sure to reach out to our support engineers here so we can take a closer look.

Martin Iwinski

I just encountered the same problem and not matter where I tried to save my file (Desktop, local drive, or network drive) it didn't work. I had to close my Storyline course and not save my changes. First time this has happened to me and I've been using Storyline since 2012. Hopefully this will get resolved soon because that's a real pain to lose design work.

Vincent Scoma

Hi Martin,

I'm so sorry to hear that you ran into these troubles. That is definitely something we don't want, nor do we expect to happen with your work. We have some general guidelines here on how to prevent file corruption, and it's worth double checking all those as well. 

If you need our help to take a look at your file,  we're always more than happy to help!  You can share files in this thread here and then click on Add Attachment or send them directly to our Support Engineers. We'll let you know our findings and will delete it after having a closer look.

Anita Roper

i am getting the same error! urgh.


My company stores work in the cloud.

There has to be a way to make articulate work in the cloud and on our desktops.

We have multiple developers on Captivate / Vyond / Camtasia as well as Articulate. 

Please help continue to defend the need to keep your product and come up with a cloud-compatible solution.


Chrisie Creese

Help, please. need to finish as going on holiday tomorrow :(

spent morning creating a template and it won't save.

I am getting the error

Error one:
The project file could not be saved
Cannot access a disposed object
Object name 'StoryPackage'

When I try to save to a local drive, I get

Error two:
file not found
check the name file and try again

when I try to save to a USB or dropbox I get error one

when I change from a template to a storyproject I also get error one.

I have switched off all syncing.
I have searched for temp file. there isn’t one
I have rebooted the computer.
It was saving first thing but not now. I have updated the software though since first save 

I have managed to publish to review 360 so have something to physically copy from. but that will take hours