Help with Parallel Screencast Recoding : Minimizing "Saving ... 100%" window

Apr 05, 2017

We are using Articulate Storyline 2 for screen capture. Once we have captured a certain 15 mins of screencast, AS2 takes shows "Saving ... 100%" window and it takes some time.

To avoid waiting for this screencast to wait and to avoid wasting SME's time. We thought of starting another instance of AS2 and then continue with next screen capture. But to do that we require the previous Articulate process to minimize and not show that "Saving ... 100%" in middle of screen.

We were able to do that successfully on our local machines which are Windows 8 and above, by going to task manager and locating the application and right clicking and then choosing "minimize".

Murphy law comes into play, the client machine has Windows 7, and even though task manager has that option to "minimize" but for whatever reason the application is not getting minimized and we keep seeing "Saving ... 100%" glaring in middle of the screen.

This is a burning situation for us so calling out all heroes !

Heroes, I need the following help :

1. Do you have any idea on why in Windows 7 its not minimizing or how we can make it happen, by some other route.

2. Any altogether different approach you may suggest, such that we dont have to wait for saving while we can capture in parallel.

4 Replies
Stratbeans C


Thanks Matthew for your inputs, you are right the resource would be max-ed out, but here for us that was not the issue but we had to somehow make recording run in parallel.

We finally solved it by using virtual desktop in windows 7.  We used for desktop for the same and did saving and recording in different windows

This discussion is closed. You can start a new discussion or contact Articulate Support.