8 Replies
Ashley Terwilliger

Hi Suresh,

Are the videos not playing at all within the mobile player or HTML5? Can you tell us a bit more about the following:

  • What browser are you using on your iPad? We'd recommend mobile safari
  • What version of the iPad mobile player app do you have installed? I believe the most recent is 2.25
  • What update of Storyline are you using to publish the course? We're currently on update 5 of Storyline. 
  • Is the audio within the video also not playing? Or just hear the audio and have a blank video screen?

If you could share a bit more information, or even a sample .story file that'll help us troubleshoot further. 

Ashley Terwilliger

Hi Suresh,

Thanks for the sample file. I published two versions - one for HTML5 and one for the mobile player and placed them within SCORM Cloud.

You can view the HTML5 version here

You can view the mobile player version here

Both of these played as expected on my iPad mini, running iOS7, mobile player version 2.23 (I was close on the number update), and Safari 7.0. Both of the initial slides with audio played automatically and then the final slide with audio and video played once i clicked the play button on the slide which is how it's set up to play.

Can you test those out and let me know how they behave for you? Since it's working as expected in SCORM Cloud it may need to be an issue you discuss with your LMS team.

Suresh Kondeti

Hi Ashley,

Thanks for the reply.

We tested the course on SCORM Cloud and Articulate Temp Share and its working the way we wanted to.

But when we launched the course on Sum Total LMS, we have only audio working, no video playing, also switching between portrait and landscape doesn't fit in well in the device.

Thanks in Advance..

Ashley Terwilliger

Hi Suresh,

The audio issue is one you'll need to connect with your LMS team about as it does work normally on SCORM cloud. In regards to the orientation issues you've mentioned our team is aware of an existing issue where content may not display correctly when shown in an iFrame on an iPad. They're looking into this - but since every LMS player is different, you'll want to connect with your LMS team as well to see if there is a way to force it out of the iFrame.

Ashley Terwilliger

Hi Sivaji,

The video in the examples shared above both worked for me on my iPad, and I don't see that Suresh said whether or not my versions worked for him. If those versions work - it may be something on the LMS side and if the videos are not playing I'd begin to review the troubleshooting steps here for why videos don't work within the published output.

In regards to the portrait/landscape issue within the iPad, without seeing it or knowing more about how you've playing the content I suspect it's connected to the issue detailed here where content is truncated when displaying in an iFrame. You'll want to connect with your LMS team to see if there is a way to force the content out of the iFrame as our team continues to investigate how the content is displaying.