hide seekbar on layer

Hey!

I`m wondering if I try to do something, which is not possible with storyline?

I have a main layer and a 2nd layer. On the main layer is an icon to show the second layer: A text slides in. If I click again, the text slides out and the 2nd layer hides.

For the user it is very confusing (of course) that the seekbar of the second layer appears, even if the main layer still plays. The seekbar of the mainlayer should go on as if nothing happened, too.

I tried to use states instead of layers, but I can`t animate states right?

Is there some solution to that?

Also, there is an unusal behaviour, because it acts different, if you click on the icon a second time.

I add the storylien file: Just click on the icon on the bottom left! And click again to hide it. And do it a second time to see the different effect!

Don`t mind the german ;) I changed the speakertext to english to not disturb you ;)

Claudia

3 Replies
Ashley Terwilliger

Hi Claudia,

Thanks for sharing the file here with us.

There isn't an option to hide the seekbar while on a layer, but if you disable seeking on the layer itself, that'll keep the seekbar moving in line with the base slide itself. 

I've still never seen that odd behavior with the seekbar on the second click though. It does seem to stop if I remove the pause triggers on the layer itself. It looks like you're using those to trigger the hiding of the layer and your exit animation, correct? I wanted to test a bit further after confirming your set up.