Hotspots

Hi can anyone help.  I have a project with small circular hotspots numbered 1, 2,3 etc.  I have formatted the hotspots to show as small yellow circles.  It looks good until I preview - the circles disappear and I am just left with the black numbers.  I have tried various things but can't seem to solve this problem.  Any suggestions greatly appreciated.  Thank you.

5 Replies
Jean-Philippe Côté

Michael is right, you want to use shapes instead.

Now if you want to have the sort of transparency effect you get with hotspots while working on them, you can do that too.

Just put a circular shape down, then right click on it.

Two things here will be of notice :

1. "Send to back", or "send backward", use either option depending on what you need. This will make the shape so that the numbers can go on top of it, and not the opposite.

2. Format shape. Click on that. You'll see a transparency slider at the bottom of the window. You can use that to basically replicate the transparency effect of non-previewed hotspots.