4 Replies
Wendy Farmer

Hi Jennifer

definitely something funky going on with images 1-6 (not 4) - see attached Peek video.  

When I try and select them from the edit screen they don't appear selected although the timeline highlights to show which object I'm on.  The only one I can see that actually 'selects' is No 4. So I think this may have something to do with the differing behaviour on hover.  

I tried creating a new project file and importing in but that didn't make a difference.

I then highlighted the picture in the timeline > right click > show in media library and it displays nothing as if the image isn't there.

You may need to log a support ticket with Articulate and get them to have a look at it.

Sorry I couldn't be more help

Joe Dey

Hi Jennifer

As the others have alluded to, the problem is with your images.  Did you create them in an external editor?  For example I removed the hover state on image 1 (2 policemen) and duplicated the normal state and set the duplicate to hover.  To my surprise instead of seeing an image of the 2 policemen I saw this image: a young woman.

1

That should not have happened!!!

So I deleted the image completely and replaced it with a random image and set it to have a hover state and a visited state, then I applied all of your triggers to image 1 and image 2 to ensure it worked and previewed it.  All worked as expected.  You will need to remove all of your corrupted images and redo them I'm afraid.  See the amended example below.