6 Replies
Ali Goulet

Hey Carl!

Is this just in your quiz? If so, you can turn off that feature right in your results slide. Check out this tutorial for reference.

If that doesn't do the trick- did you import a Presenter or Quizmaker file into your Storyline course? If so, try deleting the results slide or importing everything into a new file to reset it and stop using the Presenter timer feature.

Keep me posted! 

Ali Goulet

Hey Carl!

Thanks for those details, and I can understand the hassle that would cause. Typically the timer isn't a feature in Storyline outside of setting it up through a results slide, but I've also seen it carry over to the player when importing Presenter slides in.

Can you share your file with me here so I can take a closer look? You can add it as an attachment right here in a comment like this: 

Or if you'd prefer to do so privately, our Support Engineers would be happy to help directly over here.

Thanks! 

Ali Goulet

Hey Carl,

I checked in on your case and I wanted to pop in here with an update for anyone who may find it useful!

After looking at your file, my colleague Jonathan was able to determine that an SDK (software development kit) was used to include this timer to the course player.

An SDK can customize the player frame beyond what is available only in our software interface. 

You won't be able to remove the timer from the player frame and the only workaround is to reset the player or use the standard Storyline player. 

To do this, follow the steps below: 

1) Click HOME > Player from the menu 
2) Click Current Player > Open > Storyline Player to use the default player of Storyline 
3) Or click Current Player > Reset to reset everything in the player settings 

You'll just have to set the colors and everything in the player again to achieve the look that was applied before. 

Hopefully that worked for you, but please don't hesitate to let us know if you're still having trouble with this! ☺️