8 Replies
Leslie McKerchie

Hi Linda! Welcome to E-Learning Heroes

If you open the Powerpoint, does it require a password?  You could possibly try to re-import.

Are you working locally? Also, where was your content published and how are you trying to view it? Are you viewing it as your end user would? (Publishing and Sharing Storyline Content)

That should start us in the right direction :)

Linda Cahn

No, the PPT is not password protected.  I am working on my local computer.  I saved it, published it, zipped it, and sent it to myself and a few others. We all saved the zip file to our individual desktops, and the tried to extract the files.  That is the point at which each of us got the error mesage below.   It goes in a loop.. never ending.. and the file cannot be opened.  I have tried saving to Web and LMS. Same thing happens.  I sent it to our elearning guru in story format and she cannot come up with an answer, so I am basically about to start all over unless you have one.  Though I am not sure I want to import this PPT file again.. I may just need to rebuild the entire thing.  I might just try one or two slides and see what happens.  A lot of work.

   XXX.jpg is password protected.  Please enter password in box below.

Options are to enter the password, click Skip, or click Cancel.

I clicked on skip file, but then like literally 50 files kept appearing.. each one saying they were password protected.. all jpgs..

Any ideas?  Thanks.

 

Lara Orford

Hi,

Same thing just happened to me, all of a sudden when I had been working on this project for months. I was going over in my head what could have possibly changed, and the only thing I could think of was that I had removed the   "......v1.3" from the course title.

I went into the Player and noticed that there was a single space after the title now.

When I removed that space, all of a sudden it did not require the string of passwords in order to try and unzip the file any more! HOORAY!

Not sure if this might help anyone else 

Cheers - Lara