How to disable Storyline default "PREV" and "NEXT" in a quiz ?

I have the self-defined "Previous" and "Next" button for my eLearning package.  I don't want the Storyline default "PREV" and "Next" to be shown up for my package.  But it still shown up in my quiz of "Hot Spot". When the slide of quiz is "Reset to saved state when revisiting" OR "Automatically decide when revisiting", you may see two sets of "Prev" and "Next" shown up s attached (top two are self-defined, bottom two are Storyline default). 

I found if I "Reset to initial state when revisiting" for this slide of quiz,  the pair of default "PREV" and "NEXT" will NOT shown up. I wonder why there is the difference. And how can I disable Storyline default "PREV" and "NEXT" in a quiz of "Hot Spot" even when this quiz is "Reset to saved state" OR "Automatically decide".  Thank you.

12 Replies
David Osborne

Hi Yan, I am not 100% sure from your question whether you are aware of how to remove the Prev and Next buttons or whether you have hit a bug with your particular scenario. I will assume for this answer that you just need to switch off the Prev and Next buttons. Here is how to do it:

Come out into the "Story View" and then select the quiz slide you are interested in with a single click. In the bottom right hand corner are the "Slide Properties" specific to the slide you have selected. Here you have the option to uncheck Prev and Next buttons.

Can you explain a little further exactly the scenario where the problem is, if I have just stated the obvious.

Yan Jin

Hi David, Thank you for your reply.

I have removed the Prev and Next buttons from the "Slide" Properties" in "Story View" for all slides in my eLearning package. I think it might be a bug with quiz of "Hot Spot".

Here is more information about my problem for quiz slide of "Hot Spot". Before user take the quiz, the "Submit" button is shown at right-lower corner (see attachment below). After user click "Submit" to proceed, user will be led to next slide. If user want to look back this quiz slide again, the programme defined "Prev" and "Next" button will shown up EVEN I have uncheck these buttons in "Slide Properties".  

David Osborne said:

Hi Yan, I am not 100% sure from your question whether you are aware of how to remove the Prev and Next buttons or whether you have hit a bug with your particular scenario. I will assume for this answer that you just need to switch off the Prev and Next buttons. Here is how to do it:

Come out into the "Story View" and then select the quiz slide you are interested in with a single click. In the bottom right hand corner are the "Slide Properties" specific to the slide you have selected. Here you have the option to uncheck Prev and Next buttons.

Can you explain a little further exactly the scenario where the problem is, if I have just stated the obvious.

Christine Hendrickson

Hi Yah,

Are you able to share your .STORY file here, so I can take a quick look at what's happening? If your course contains content you'd like to keep private (and it looks like it may), you can remove that content or you're welcome to send the file over to us privately. If you do decide to send it to us privately, please request my attention so the case can be assigned to me.

Thanks!

Christine

Christine Hendrickson

Good morning Yan,

Thanks very much for sharing the file! That is a bit strange, I do see what you mean. 

I haven't been able to get the hotspot slide to keep the "NEXT" and "PREV" player buttons hidden when viewing the slide again from the last slide. Looks like this is something our support team should check out.

If you get a chance, please submit the file to our support department for further testing. Maybe they'll be able to find a way to get this working properly. If not, it's definitely something our QA department should check out. 

You'll be able to attach the .STORY file on the second page of the following form:

Articulate Support - Submit a Support Case

Please be sure to include a description of your issue. Please also include the URL for this thread in the form. Also, please share the case number with me. You're welcome to do so here, or in a private message. This way I can follow the progress of the case and update this thread.

In the meantime, I did find one alternative that may work for you. On the hotspot slide, I created a custom "Submit" button and removed the player "Submit" button. By doing so, the player navigation buttons remain hidden. I'm attaching the modified file, just in case you want to test it. It may not be the ideal solution, but hopefully it'll help with your current project. 

Thanks very much Yan,

Christine

Christine Hendrickson

Good morning Yan,

Hmm, that's strange. I haven't seen any reports on the case system. Are you able to submit the case today? 

If it's still not working, you can try uploading the file using the link below:

Articulate > Upload your files

Or, you can try sending an email, instead:

Support@articulate.com

Let me know if you have any other trouble with this.

Thanks!

Christine

Yan Jin

Hi Christine,

Thank you very much for your follow-up. I still can't report my case to the first link that you provided. But I did succeed to upload my testing storyline file to the link in your reply shown above. I will see if I can get any reply and then let you know as soon I hear anything form support team. Thanks again.

Yan